[phpBB Debug] PHP Notice: in file /viewtopic.php on line 920: date(): Invalid date.timezone value 'Europe/Moskow', we selected the timezone 'UTC' for now.
[phpBB Debug] PHP Notice: in file /viewtopic.php on line 920: getdate(): Invalid date.timezone value 'Europe/Moskow', we selected the timezone 'UTC' for now.
GameTour.ru • Просмотр темы - Monitors are not always detected after Win 10 upgrade

Monitors are not always detected after Win 10 upgrade

Обсуждение онлайн игр.

Monitors are not always detected after Win 10 upgrade

Сообщение JensenBreck 30.11.2017 13:49

Hi,

My corp laptop (Win 10) recently got updated to v1607 (Build 14393.1770). I have been using a Targus DisplayLink adapter for a long time (model ACP70US). After the upgrade, I had trouble getting my dual monitors detected. I have tried the usual power cycling etc., but this time the monitors refuse to get detected stubbornly, even though the keyboard and mouse gets detected every time.

I first tried with v8.3-M1, but that didn't work at all. With 8.4-Alpha I have had better luck, mostly by power cycling and praying. I have also seen lot of random things happening, e.g.:
Sometimes I see an 'Unknown Device' or something similar showing up along with 'DisplayLink USB Graphics Device' in 'Settings -> Devices -> Connected Devices'.
Sometimes everything looks alright, but monitors do not get detected.

I have managed to get the debug logs for a case when monitors did not get detected vs once when it did get detected. Can someone take a look and suggest if there are ways I can improve the situation?

Please help.

Thanks!

I didn't find the right solution from the Internet.

References
https://displaylink.org/forum/showthread.php?t=65729


industrial product animation
JensenBreck
 
Сообщения: 78
Зарегистрирован: 10.10.2017 12:26

Вернуться в Онлайн игры



Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1

cron